一般新安装vscode之后,打开php文件会提示"无法使用PHP可执行的设置。设置php.validate。executablePath配置PHP可执行文件"
解决办法也很简单,在系统设置中,找到“php.validate.executablePath”,自定位自己的路径,如下即可:
"php.validate.executablePath": "D:/phpService/php/php-5.5.38"

最后由 巴巴爸爸 编辑于2017年07月14日 15:45